Panama BGC errors due to the drivers license source
Incident Report for Emptor
Resolved
The reports `license_status` and `drunk_driving` have been permanently disabled, considering the unavailability from the government source. We have created a new BGC Pipelines without the errored reports and enabled them for our customers.
Posted Jun 28, 2021 - 19:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 28, 2021 - 19:41 UTC
Update
The reports `license_status` and `drunk_driving` have been permanently disabled, considering the unavailability from the government source. We have created a new BGC Pipelines without the errored reports and enabled them for our customers.
Posted Jun 28, 2021 - 19:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 28, 2021 - 19:38 UTC
Monitoring
This source is not currently available.
Posted Jun 21, 2021 - 14:24 UTC
This incident affected: Panama (Background Check).