Ecuador license_status and driving_record reports delayed
Incident Report for Emptor
Update
Ecuador `license_status` and `driving_record` reports are not processing due to continued site downtime.
Posted Oct 06, 2020 - 14:02 UTC
Identified
Processing for Ecuador `license_status` and `driving_record` report is delayed due to source site downtime.
Posted Oct 05, 2020 - 15:11 UTC
This incident affects: Emptor API v3 (Ecuador license status, Ecuador driving record).