Delays in manual reviews for federal match
Incident Report for Emptor
Resolved
We are no longer experiencing delays with manual reviews, as the source is now operational.
Posted Nov 07, 2022 - 21:45 UTC
Monitoring
We are currently experiencing delays in manual reviews for federal match, due to the source being unstable. We are monitoring the status of the source.
Posted Nov 07, 2022 - 18:19 UTC
Investigating
We are currently experiencing delays in manual reviews for federal match, due to the source being down. We are monitoring the status of the source.
Posted Nov 07, 2022 - 18:11 UTC
This incident affected: Mexico (Federal Match).