Increased error rates for Peru labor certificate report
Incident Report for Emptor
Resolved
This incident has been resolved.
Posted May 30, 2023 - 16:06 UTC
Update
Due to source downtime, executions which include Peru labor certificate reports are currently ending in ERROR. We are monitoring for recovery of the source.
Posted May 05, 2023 - 17:36 UTC
Monitoring
We are seeing increased processing times and error rates for the Peru labor certificate report due to source downtime, and are monitoring for recovery.
Posted May 05, 2023 - 01:46 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 19, 2023 - 15:33 UTC
This incident affected: Peru (Labor Certificate).