Increased processing time and error rates for Colombia police record report
Incident Report for Emptor
Resolved
This incident has been resolved.
Posted May 06, 2023 - 03:09 UTC
Monitoring
Due to source downtime, we are seeing increased processing times and an increase in error rates for executions using the Colombia police record report. We are monitoring the source for recovery.
Posted May 05, 2023 - 22:06 UTC
This incident affected: Colombia (Police Record).