Panama BGC errors due to the drivers license source
Incident Report for Emptor
Resolved
This source is not currently available.
Posted Jun 21, 2021 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted Apr 14, 2021 - 18:34 UTC
Investigating
We are seeing an increase in error rates for Panama BGCs due to issues with the Panama drivers license source.
Posted Mar 30, 2021 - 13:30 UTC
This incident affected: Panama (Background Check).