Delays Processing CO Reports
Incident Report for Emptor
Resolved
This issue has been resolved.
Posted Oct 12, 2022 - 23:04 UTC
Monitoring
We're currently monitoring the issue and will provide an update soon. Affected reports are: drunk_driving, fine_count and fine_debt.
Posted Oct 12, 2022 - 18:59 UTC
Investigating
We are seeing increased processing time for CO persons. Affected reports are: drunk_driving, fine_count and fine_debt.
Posted Oct 12, 2022 - 17:38 UTC
This incident affected: Colombia (Drunk Driving, Fines).