Increased error rate for CO persons
Incident Report for Emptor
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 17:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2021 - 14:26 UTC
Update
The increase in errors may be experienced as an `ERROR` or `INCOMPLETE` final status for these persons.
Posted Jun 23, 2021 - 13:32 UTC
Investigating
We are investigating an increased error rate while processing CO persons.
Posted Jun 23, 2021 - 13:19 UTC
This incident affected: Colombia (License Status).