Panama license status temporarily unavailable
Incident Report for Emptor
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 21:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2020 - 17:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 15:41 UTC
Investigating
We are currently investigating this issue.
Posted Jul 16, 2020 - 15:25 UTC
This incident affected: Emptor API v3 (Panama BGC).