Delays processing CO persons with justice record report enabled
Incident Report for Emptor
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 15:55 UTC
Update
We are starting to see processing complete for persons with this report enabled now.
Posted Nov 18, 2022 - 15:28 UTC
Monitoring
We have identified the issue as downtime at our data source for this report and are monitoring for resolution.
Posted Nov 18, 2022 - 15:04 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2022 - 14:56 UTC
Investigating
We are seeing delays processing CO persons with justice record report enabled due to issues with the data source.
Posted Nov 18, 2022 - 14:55 UTC
This incident affected: Colombia (Justice Record).