Delays in completing the Colombia police record report
Incident Report for Emptor
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 14:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 13:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2020 - 13:34 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2020 - 13:19 UTC
This incident affected: Emptor API v3 (Colombia Police Record).