Elevated error rates for Google Sheets integration
Incident Report for Emptor
Resolved
The issue was resolved. The system is operational.
Posted Oct 05, 2020 - 23:14 UTC
Update
We identified another problem and we just release the fix. We are monitoring now.
Posted Oct 05, 2020 - 23:06 UTC
Monitoring
Reprocessing rows with errors and monitoring.
Posted Oct 05, 2020 - 21:26 UTC
Update
The fix was deployed. We are monitoring.
Posted Oct 05, 2020 - 21:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2020 - 19:56 UTC
This incident affected: Integrations (Google Sheets).