Dashboard is not loading the data properly
Incident Report for Emptor
Resolved
This issue is resolved.
Posted Nov 15, 2022 - 18:40 UTC
Monitoring
We have made a change to address this issue and are monitoring for resolution.
Posted Nov 15, 2022 - 18:22 UTC
Investigating
We're currently facing an issue where the Dashboard is getting stuck on a loading state. We're investigating the problem.
Posted Nov 15, 2022 - 17:22 UTC
This incident affected: Dashboard.