Delays processing CO persons due to source downtime
Incident Report for Emptor
Resolved
This issue has been resolved.
Posted Nov 30, 2022 - 15:38 UTC
Update
We are seeing improvement and are monitoring for resolution.
Posted Nov 30, 2022 - 15:15 UTC
Monitoring
We are seeing an increase in processing time for CO persons due to source downtime and are monitoring for resolution.
Posted Nov 30, 2022 - 14:39 UTC
This incident affected: Colombia (License Status).