Dashboard is returning "500 error" for new profiles
Incident Report for Emptor
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 25, 2023 - 17:15 UTC
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 25, 2023 - 15:14 UTC
Investigating
We're experiencing "500 error" codes when adding new profiles on the Dashboard and are currently looking into the issue.
Posted Jul 25, 2023 - 15:09 UTC
This incident affected: Dashboard.