Delays and increasing error rates processing CL persons
Incident Report for Emptor
Resolved
This issue has been resolved.
Posted Apr 18, 2023 - 20:44 UTC
Monitoring
We have released an update which should decrease current processing times and error rates for CL RUN status reports and are monitoring.
Posted Apr 18, 2023 - 18:06 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 12, 2023 - 18:34 UTC
This incident affected: Chile (RUN Status).