Increased processing time and errors rates for Mexico REPUVE reports
Incident Report for Emptor
Resolved
This incident has been resolved.
Posted May 17, 2023 - 14:27 UTC
Monitoring
We are seeing increased processing time and error rates for the MX REPUVE-related reports. These reports will currently end with in ERROR. We are monitoring for recovery.
Posted May 16, 2023 - 15:28 UTC
This incident affected: Mexico (Vehicle Check).