Duplicate persons created via CSV upload
Incident Report for Emptor
Resolved
This issue has been resolved.
Posted Oct 28, 2022 - 15:38 UTC
Identified
We have identified a possible cause and are working on developing a fix.
Posted Oct 27, 2022 - 19:47 UTC
Investigating
We are investigating reports that multiple persons are being created for each person in a CSV upload.
Posted Oct 27, 2022 - 18:40 UTC
This incident affected: Dashboard.