Authentication failures to the Dashboard
Incident Report for Emptor
Resolved
Our authentication vendor reported this incident resolved at 23:52 UTC. Please read their summary for more details here: https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 23:55 UTC
Investigating
We are currently investigating this issue.
Posted Apr 20, 2021 - 16:36 UTC
This incident affected: Dashboard.