Processing delays for EC persons with justice record report enabled
Incident Report for Emptor
Resolved
This issue has been resolved.
Posted Oct 29, 2022 - 13:22 UTC
Monitoring
We are seeing increased processing times for EC persons with justice record report enabled. We have deployed a configuration change to address it and are monitoring for resolution.
Posted Oct 29, 2022 - 13:03 UTC
This incident affected: Ecuador (Justice Record).